Kazmi Elecom Forum

Full Version: RT809F MXIC Chip erase and write error
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am having a problem . 'Solution of XMC Flash IC Write/Erase Error' on Youtube. The problem you mentioned in your video titled 'A Detail in Urdu/Hindi'. I did what they showed me, but it didn't work. I can read the MXIC bios. I can't write it down and erase it. Would you help if you know the solution? I can write and delete other brand bioses without any problems.

The solutions I have tried are :
* I have tried five different versions of the program.
*I tried it on another computer.
*I tried giving the chip ID.
* I have tried two different chips from MXIC brand.
* I have repaired their integrated solder by disassembling the RT809F.
*I was able to write the same chip with another RT809F.

I'm leaving the screenshots at the bottom.

[Image: r2z5r8m.jpg]
[Image: g7d3vug.jpg]
[Image: g7d3vug.jpg]
try with the latest version and follow the video